南東風のパソコン関連ブログ

パソコン中心のブログ(はてなダイアリーよりこちらへ)

DVDに焼くフリーソフト

tanweb.net

www.macxdvd.com

Freemake Video Converter

 

以前にも自分で書いてた・・・

気をつけて入れてみよう。

 

今回入れたら

前後に広告クレジットがはいる。

いくらか課金しないと・・・

 

結局削除。

やっぱりいいのひとつ買わないと駄目かな

 

 

 

レスポンシブチェック

lqd.jp

 

 

http://lqd.jp/lab/rwd.html?url=milkysand.com

 

レスポンシブチェック

ワードプレス奮闘・・・

さくらのクイックインストールはできないようで、

ホームページビルダー21の3ヶ月無料で試してみようかと思ったけど、クレジットカード入力もあるので、やめておいて、シンプルにインストールしてみようと思う。

 

バージョンは4.7です。

高くなったなぁ。私がしたのは、1か2です。

 

WordPress 日本語版の推奨動作環境

  • PHP バージョン 7 以上
  • MySQL バージョン 5.6 以上 または MariaDB バージョン 10.0 以上

古い PHPMySQL しか利用できないレガシーな環境でも、PHP 5.2.4 以上、かつ MySQL 5.0 以上であれば WordPress は動作しますが、公式サポートは終了しており、サイトがセキュリティの脆弱性にさらされる危険があります。

プラグインやテーマによっては、動作要件が上記とは異なることがあります。事前にご利用予定のプラグインやテーマの動作要件をご確認ください。

 

readmeには、

動作環境

  • PHP バージョン 5.2.4 以上
  • MySQL バージョン 5.0 以上

推奨環境

  • PHP バージョン 7 以上
  • MySQL バージョン 5.6 以上

 

さきほど、私のさくらレンタルサーバーの管理画面で見ると、前のままで、PHPを5.5にあげました。

これで、なんとか・・いける。

 

mysqlも4.0でしたが、5.5のアップできました。

PHPも5.5から7.1にアップできました。

 

そうか・・・必要なときにバージョンを変える必要があったんですね。

クイックインストールが動きましたので、作成まであっという間でした。

 

手順としては、さくらレンタルサーバーPHPSQLのバージョンを最新にすることで、ワードプレスの動作水準は、クリアしたので、レンタルサーバーの方で、インすロールまでしてくれました。

 

うまくいけば、再替えれるかなぁ。

 

ja.wordpress.org

ホームページをリニューアルしたい。

www.shuwasystem.co.jp

 

なぜかダウンロードサイトが閉鎖していた。

 

freehtml5.co

 

よさげだけれど、exeファイルです。

英語だし断念。